Scopriamo se il nostro vecchio Mac è compatibile il nuovo macOS Sierra e quali sono i requisiti di sistema per installare il nuovo aggiornamento.

Fin dal lancio di Mountain Lion, Apple non ha più cambiato i requisiti di sistema necessari per tutte le nuove release del suo sistema operativo. Dal 2012 fino al lancio di El Capitan dello scorso autunno, i Mac in grado di eseguire l’ultima versione di OS X erano i seguenti:

  • iMac (Mid 2007 o più recente)
  • MacBook (Fine 2008 in alluminio, o inizio 2009 o più recente)
  • MacBook Pro (metà / fine 2007 o più recente)
  • Xserve (inizio 2009)
  • MacBook Air (Fine 2008 o più recente)
  • Continue reading