La soluzione all’errore che richiede l’installazione di runtime Java SE 6 legacy. Dopo l’aggiornamento a macOS Sierra per avviare determinate applicazioni è necessario ricorrere alla versione 6 di Java anche se ormai è obsoleta. Vediamo come procedere.

Dopo aver effettuato l’aggiornamento a Sierra, svariate applicazioni potrebbero non aprirsi correttamente mostrando invece sullo schermo un messaggio di errore che richiede l’installazione del runtime Java SE 6 legacy.
Il problema persiste anche installando l’ultima versione di Java per macOS, ormai giunta alla release 8 Update 121.
Purtroppo molti importanti software di vecchia data necessitano di un altro ambiente Java che, tuttavia, non va in conflitto con la più moderna versione scaricata dal sito ufficiale.
Continua a leggere